Problems with forum theme and TapaTalk

Logging in issues, general problems with the forum, or make a suggestion. We are always ready to listen!

Problems with forum theme and TapaTalk

Postby yosifun » Tue Jan 01, 2013 7:37 am

Woke up this morning and tried to access the forum via TapaTalk and got a fail message about contacting the admin (there are two entries when searching 'goonersworld' they both fail).

I then switched to the laptop to see if the forum is down, it was up but the entire color theme and Arsenal banner was gone and was replaced with a generic one..

A symptom of 2K13? :dontknow:
User avatar
yosifun
Tony Adams
Tony Adams
 
Posts: 5180
Joined: Thu Aug 04, 2011 7:53 am
Location: Israel

Re: Problems with forum theme and TapaTalk

Postby Yorkyblue » Tue Jan 01, 2013 8:21 am

Yeah same for me. View your posts shows me as never posting anything. It's never done that when the 'view your posts' broke before. It still showed posts/threads that I'd posted in before it went down.
Image
User avatar
Yorkyblue
Arsène Wenger
Arsène Wenger
 
Posts: 19428
Joined: Sun Mar 18, 2007 1:52 pm

Re: Problems with forum theme and TapaTalk

Postby Ellimist » Tue Jan 01, 2013 8:33 am

There was a hard disk crash on the server Goonersworld was stored on. Actually, it was a power strip failure that took down the RAID controller along with it, so the identical data that was on the 'mirrored' hard drives was also gone.

I have been working all night without any sleep restoring as much data as I can. Luckily, I could restore Goonersworld's database, but most of the attachments and stored avatars are gone. I have been restoring avatars individually for each user from my web browsers cache.

If you can still see your avatar, save it and reupload it.

yosifun wrote:I then switched to the laptop to see if the forum is down, it was up but the entire color theme and Arsenal banner was gone and was replaced with a generic one..

I had to install a generic style and then modify bit by bit it to match Goonersworld's style.
Bitcoin - 1Lu7GztP9YyJdt9Zt3hEaXjcAkgQZNuVLC
User avatar
Ellimist
Charlie George
Charlie George
 
Posts: 589
Joined: Sat Oct 16, 2010 3:15 pm

Re: Problems with forum theme and TapaTalk

Postby yosifun » Tue Jan 01, 2013 8:38 am

Great to hear you're working on it Ellimist! When you find the time please see if you can fix the issue with TapaTalk too.

Good luck restoring the data!
User avatar
yosifun
Tony Adams
Tony Adams
 
Posts: 5180
Joined: Thu Aug 04, 2011 7:53 am
Location: Israel

Re: Problems with forum theme and TapaTalk

Postby kronickaos » Tue Jan 01, 2013 8:40 am

ouch, that's rough. Happy New Year?
kronickaos
David Rocastle
David Rocastle
 
Posts: 3770
Joined: Thu Dec 13, 2012 9:08 am
Location: 'Murica

Re: Problems with forum theme and TapaTalk

Postby Ellimist » Tue Jan 01, 2013 8:45 am

TapaTalk compatibility should be fixed now. Sorry for the inconvenience.

kronickaos wrote:ouch, that's rough. Happy New Year?

Yeah, it has been a nightmare. Thanks for the wishes. Wish you the same too.
Bitcoin - 1Lu7GztP9YyJdt9Zt3hEaXjcAkgQZNuVLC
User avatar
Ellimist
Charlie George
Charlie George
 
Posts: 589
Joined: Sat Oct 16, 2010 3:15 pm

Re: Problems with forum theme and TapaTalk

Postby ThereIsBearCüm » Tue Jan 01, 2013 8:49 am

Ellimist wrote:There was a hard disk crash on the server Goonersworld was stored on. Actually, it was a power strip failure that took down the RAID controller along with it, so the identical data that was on the 'mirrored' hard drive was also gone.

I have been working all night without any sleep restoring as much data as I can. Luckily, I could restore Goonersworld's database, but most of the attachments and stored avatars are gone. I have been restoring avatars individually for each user from my web browsers cache.

If you can still see your avatar, save it and reupload it.

yosifun wrote:I then switched to the laptop to see if the forum is down, it was up but the entire color theme and Arsenal banner was gone and was replaced with a generic one..

I had to install a generic style and then modify bit by bit it to match Goonersworld's style.


Love the dedication :clap:
User avatar
ThereIsBearCüm
Arsène Wenger
Arsène Wenger
 
Posts: 15478
Joined: Sun Feb 27, 2011 6:17 pm
Location: Straya

Re: Problems with forum theme and TapaTalk

Postby Yorkyblue » Tue Jan 01, 2013 9:02 am

Yeah well done Ellimist, great commitment.

Is it just this forum or have other things gone down on your server as well?
Image
User avatar
Yorkyblue
Arsène Wenger
Arsène Wenger
 
Posts: 19428
Joined: Sun Mar 18, 2007 1:52 pm

Re: Problems with forum theme and TapaTalk

Postby Ellimist » Tue Jan 01, 2013 9:09 am

Everything on the server.
Bitcoin - 1Lu7GztP9YyJdt9Zt3hEaXjcAkgQZNuVLC
User avatar
Ellimist
Charlie George
Charlie George
 
Posts: 589
Joined: Sat Oct 16, 2010 3:15 pm

Re: Problems with forum theme and TapaTalk

Postby yosifun » Tue Jan 01, 2013 9:46 am

TapaTalk up and running! Thanks!

Sent from my HTC Sensation 4G using Tapatalk 2
User avatar
yosifun
Tony Adams
Tony Adams
 
Posts: 5180
Joined: Thu Aug 04, 2011 7:53 am
Location: Israel

Re: Problems with forum theme and TapaTalk

Postby Massa » Tue Jan 01, 2013 10:47 am

Nice one Ellimist :clap:
Massa
Member of the Year 2007
Member of the Year 2007
 
Posts: 36511
Joined: Sun Aug 30, 2009 5:28 pm

Re: Problems with forum theme and TapaTalk

Postby Arsenal~Fanatic » Tue Jan 01, 2013 12:30 pm

Massa wrote:Nice one Ellimist :clap:
User avatar
Arsenal~Fanatic
SE13
SE13
 
Posts: 24374
Joined: Fri Aug 05, 2011 1:52 pm

Re: Problems with forum theme and TapaTalk

Postby Pudpop » Tue Jan 01, 2013 8:23 pm

:clap: :clap: :clap: :clap: :clap: :clap: :clap: :clap:
User avatar
Pudpop
George Graham
George Graham
 
Posts: 12853
Joined: Tue Feb 21, 2012 5:34 pm
Location: The Windy Cape

Re: Problems with forum theme and TapaTalk

Postby Goonerfromafrica » Wed Jan 02, 2013 2:36 am

Ellimist you're a legend man
User avatar
Goonerfromafrica
Tony Adams
Tony Adams
 
Posts: 5245
Joined: Thu Jul 05, 2012 3:03 am
Location: Pretoria

Re: Problems with forum theme and TapaTalk

Postby kronickaos » Wed Feb 20, 2013 8:53 am

is it normal to have posts from the 80's showing up??



Sent from my Galaxy S3 using Tapatalk 2
You do not have the required permissions to view the files attached to this post.
kronickaos
David Rocastle
David Rocastle
 
Posts: 3770
Joined: Thu Dec 13, 2012 9:08 am
Location: 'Murica


Return to Suggestions & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest