Embedding Tweets

Logging in issues, general problems with the forum or make a suggestion. We are always ready to listen!

Re: Embedding Tweets

Postby Git » Thu Jan 21, 2016 11:00 am

Just blank spaces come up on my Tapatalk when people embed tweets.

Sent from my SM-N910F using Tapatalk
MML
User avatar
Git
Herbert Chapman
Herbert Chapman
 
Posts: 11825
Joined: Mon Jun 25, 2007 5:55 am
Location: West Sussex, UK

Re: Embedding Tweets

Postby Pudpop » Thu Jan 21, 2016 11:04 am

Git wrote:Just blank spaces come up on my Tapatalk when people embed tweets.

Sent from my SM-N910F using Tapatalk


Yeah same for Tapatalk, but I think that's the app's fault. Shows YouTube fine
Image
'The Turkish Diddler' ~ O(z)il on Canvas, © 2017
User avatar
Pudpop
Arsène Wenger
Arsène Wenger
 
Posts: 12683
Joined: Tue Feb 21, 2012 5:34 pm
Location: The Windy Cape

Re: Embedding Tweets

Postby Jedi » Tue Oct 26, 2021 6:00 pm

Pudpop wrote:Having some issues with the twitter function. Not sure if its from my side or not but this is what I'm getting:

I used to have the same problem Pudpop talks about in this post and I was fine with it but recently I can't see embedded tweets at all. Example:
Image

The only way I can access the tweet is quoting the post and then manually copy-pasting the link into my browser. I am using a PC and not using any apps. Anyone else have this problem or know how to fix it?
User avatar
Jedi
Dennis Bergkamp
Dennis Bergkamp
 
Posts: 7182
Joined: Mon Jul 27, 2015 8:47 pm

Re: Embedding Tweets

Postby Zenith » Tue Oct 26, 2021 6:10 pm

Jedi wrote:
Pudpop wrote:Having some issues with the twitter function. Not sure if its from my side or not but this is what I'm getting:

I used to have the same problem Pudpop talks about in this post and I was fine with it but recently I can't see embedded tweets at all. Example:
Image

The only way I can access the tweet is quoting the post and then manually copy-pasting the link into my browser. Anyone else have this problem or know how to fix it?

Certain ad blockers filter out all social media posts. If this is the case, you'll need to add an exception for GW.

Private Browsing in Firefox also blocks embedded social media posts. Other browsers might do the same. (Incognito Mode in Chrome might not.)
Image
User avatar
Zenith
Global Moderator
Global Moderator
 
Posts: 35459
Joined: Tue Dec 13, 2011 1:48 pm
Location: Gallia Belgica, 5 hours away from The Grove

Re: Embedding Tweets

Postby Jedi » Wed Oct 27, 2021 3:41 am

Zenith wrote:
Jedi wrote:
Pudpop wrote:Having some issues with the twitter function. Not sure if its from my side or not but this is what I'm getting:

I used to have the same problem Pudpop talks about in this post and I was fine with it but recently I can't see embedded tweets at all. Example:
Image

The only way I can access the tweet is quoting the post and then manually copy-pasting the link into my browser. Anyone else have this problem or know how to fix it?

Certain ad blockers filter out all social media posts. If this is the case, you'll need to add an exception for GW.

Private Browsing in Firefox also blocks embedded social media posts. Other browsers might do the same. (Incognito Mode in Chrome might not.)

Yep, it was Tracking Prevention tool in Microsoft Edge. Added GW as an exception as you've said and now I'm back to seeing the tweets above the thread. Thanks!
User avatar
Jedi
Dennis Bergkamp
Dennis Bergkamp
 
Posts: 7182
Joined: Mon Jul 27, 2015 8:47 pm

Re: Embedding Tweets

Postby Clarkey T » Sun Nov 28, 2021 6:01 am

Just as a heads up for those who view forums in "private window" mode via FireFox, I believe that Twitter embeds won't load that way on most forums.
Clarkey T
User avatar
Clarkey T
Patrick Vieira
 
Posts: 45
Joined: Wed Jan 10, 2018 1:00 am

Previous

Return to Problems/Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest